View Issue Details

IDProjectCategoryView StatusLast Update
0023580mantisbtbugtrackerpublic2017-11-13 07:50
ReporterkvniranjanAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023580: Update the Issue
Description

Hi,
Is there anyway in which I can restrict the updation of a issue only to the User to which the defect is assigned to.

For eg : Defect#000001 is assigned to Developer1.Now Developer2 should not be able to update this defect.

Please advice.

TagsNo tags attached.

Relationships

duplicate of 0005239 new Other change bug status tresholds when you are the assigned person 

Activities

atrol

atrol

2017-11-02 06:49

developer   ~0058115

There is no configuration option to get what you want, see also 0005239

You could write a plugin or a custom function to prevent update from non assigned users.

Issue History

Date Modified Username Field Change
2017-11-02 06:30 kvniranjan New Issue
2017-11-02 06:49 atrol Assigned To => atrol
2017-11-02 06:49 atrol Status new => resolved
2017-11-02 06:49 atrol Resolution open => duplicate
2017-11-02 06:49 atrol Note Added: 0058115
2017-11-02 06:49 atrol Relationship added duplicate of 0005239
2017-11-13 07:50 atrol Status resolved => closed