View Issue Details

IDProjectCategoryView StatusLast Update
0023585mantisbtuipublic2017-11-13 07:50
ReporterBeniko_JAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.8.0 
Target VersionFixed in Version 
Summary0023585: Cannot find report_issue button
Description

Hi guys!

It is my first time to use MantisBT but there seem to be some problems. After the installation, I cannot find report_issue button in my view page. I have attached the screenshot with this report. The only way to get to the bug_report_page is to input bug_report_page.php in the browser. Could you help me solve this issue? I have searched a lot but there is not a similar condition.

Yours sincerely,
Beniko_J

TagsNo tags attached.

Activities

Beniko_J

Beniko_J

2017-11-03 03:36

reporter  

screenshot.PNG (103,611 bytes)
screenshot.PNG (103,611 bytes)
atrol

atrol

2017-11-03 03:48

developer   ~0058120

Did you change any settings after the installation, e.g. changes in config_inc.php or using page Manage > Manage Configuration > Workflow Thresholds ?

Beniko_J

Beniko_J

2017-11-03 05:20

reporter   ~0058121

Before I entered admin/install.php page, I used composer install command. Then I just followed the steps in the install.php page and finished the installation. I searched my directory but there is only config_default_inc.php, no config_inc.php. Is it a file missing?

atrol

atrol

2017-11-03 05:37

developer   ~0058122

I used composer install command.

Why did you run composer? Don't you use the official 2.8.0 download?

no config_inc.php. Is it a file missing?

It's certainly there, but it's in folder config

and finished the installation

So you should have created a project. Right?

Beniko_J

Beniko_J

2017-11-03 05:54

reporter   ~0058123

I downloaded MantisBT from Github...

When I tried to open the install.php page, there was an error that said vendor/autoload.php not exist. (I checked this statement in core.php and it is at line 71). I searched for the solution and others told me composer install command would create the vendor directory and related files. I was able to see the install.php page after this...

There is still no project in my mantis now...Actually I cannot find the right page to create one...

atrol

atrol

2017-11-03 06:03

developer   ~0058124

I downloaded MantisBT from Github

Github offers souce download, but no download of the whole product.
Please use the official version, unless you want to develop MantisBT https://www.mantisbt.org/download.php

There is still no project in my mantis now

You have been told after installation to create one.
Seems you didn't. Use page Manage > Manage Projects to create projects.

Beniko_J,

This is not a bug or feature request for MantisBT (you are asking for help on how to install and use the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-11-03 03:36 Beniko_J New Issue
2017-11-03 03:36 Beniko_J File Added: screenshot.PNG
2017-11-03 03:48 atrol Status new => feedback
2017-11-03 03:48 atrol Note Added: 0058120
2017-11-03 05:20 Beniko_J Note Added: 0058121
2017-11-03 05:20 Beniko_J Status feedback => new
2017-11-03 05:37 atrol Status new => feedback
2017-11-03 05:37 atrol Note Added: 0058122
2017-11-03 05:54 Beniko_J Note Added: 0058123
2017-11-03 05:54 Beniko_J Status feedback => new
2017-11-03 06:03 atrol Assigned To => atrol
2017-11-03 06:03 atrol Status new => resolved
2017-11-03 06:03 atrol Resolution open => no change required
2017-11-03 06:03 atrol Note Added: 0058124
2017-11-13 07:50 atrol Status resolved => closed