View Issue Details

IDProjectCategoryView StatusLast Update
0023632mantisbtdb mysqlpublic2017-11-15 00:11
Reporterzaid1009Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.8.0 
Target VersionFixed in Version 
Summary0023632: I am upgrading from older version of mantis to newer version i.e 2.8.0, how can i migrate the my older defects to new version
Description

I am upgrading mantis (very old version) on my organisation server system to new version (2.8.0) which is Bitnami Mantis, but i have to migrate the older defects also.
I have around 3000 defects stored in mysql, but I dont know how I can migrate my older defects data directly to newer version. Please help.

Steps To Reproduce

Upgrading to newer version 2.8.0 from a very older version.

Additional Information

My old mantis server is running using Wamp server and mysql is accessed by PhpMyAdmin. Now I am using Bitnami Mantis and I am not able to migrate older defects to new Mantis.

TagsNo tags attached.

Activities

atrol

atrol

2017-11-13 10:08

developer   ~0058187

Last edited: 2017-11-13 10:09

View 2 revisions

Depending on the version you are using, it should work the way it's described in manual
https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.install.upgrade

zaid1009,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

zaid1009

zaid1009

2017-11-15 00:11

reporter   ~0058198

Thanks, Atrol. I didn’t knew about the forum.

Issue History

Date Modified Username Field Change
2017-11-13 10:03 zaid1009 New Issue
2017-11-13 10:08 atrol Assigned To => atrol
2017-11-13 10:08 atrol Status new => resolved
2017-11-13 10:08 atrol Resolution open => no change required
2017-11-13 10:08 atrol Note Added: 0058187
2017-11-13 10:09 atrol Note Edited: 0058187 View Revisions
2017-11-15 00:11 zaid1009 Note Added: 0058198