View Issue Details

IDProjectCategoryView StatusLast Update
0023778mantisbtemailpublic2018-01-18 07:31
Reporterjames1124Assigned Toatrol 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformcentosOScentos6.9OS Version6.9
Product Version2.10.0 
Target VersionFixed in Version 
Summary0023778: 在云服务器上部署最新版本(版本2.10.0)的mantisbt,服务器上禁用了25端口,我想要使用465端口进行发送邮件的操作一直不成功
Description

在云服务器上部署最新版本(版本2.10.0)的mantisbt,服务器上禁用了25端口,我想要使用465端口进行发送邮件的操作一直不成功

请问应该如何进行修改才可以,默认使用的25端口进行发送邮件的

TagsNo tags attached.

Activities

atrol

atrol

2018-01-04 04:05

developer   ~0058471

james1124,

Don't expect that someone will understand / respond Chinese.
I used a web translator to get a rough understanding of what you want.

So I found that this is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-01-04 03:31 james1124 New Issue
2018-01-04 04:05 atrol Assigned To => atrol
2018-01-04 04:05 atrol Status new => resolved
2018-01-04 04:05 atrol Resolution open => no change required
2018-01-04 04:05 atrol Note Added: 0058471
2018-01-18 07:31 atrol Status resolved => closed