View Issue Details

IDProjectCategoryView StatusLast Update
0023781mantisbtadministrationpublic2018-01-06 13:02
ReporterJAVIER MARTINEZAssigned Toatrol 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionno change required 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0023781: error 2800
Description

Buenas tardes
Al crear una nota o modificación en mantisbt 1.2.17 se genera el error 2800 y no me permite seguir, agrego imagen:

que solución me recomienda aplicar ?
atte.

Steps To Reproduce

esto sucede al hacer cualquier alguna nota,reportar incidencia.

TagsNo tags attached.

Activities

JAVIER MARTINEZ

JAVIER MARTINEZ

2018-01-05 13:57

reporter  

error 2800.docx (153,090 bytes)
atrol

atrol

2018-01-06 13:00

developer   ~0058492

Last edited: 2018-01-06 13:02

View 2 revisions

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.

We recommend that you upgrade to the latest stable version [1]; if after doing so the problem still exists, do not hesitate to reopen the issue, but all communication should be English please!

[1] http://www.mantisbt.org/download.php

JAVIER MARTINEZ,

Please use the forums to get support on customizing and using outdated MantisBT versions (refer to http://www.mantisbt.org/support.php for links and further details).

Might help: https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.troubleshooting.errors.2800

Issue History

Date Modified Username Field Change
2018-01-05 13:57 JAVIER MARTINEZ New Issue
2018-01-05 13:57 JAVIER MARTINEZ File Added: error 2800.docx
2018-01-06 13:00 atrol Assigned To => atrol
2018-01-06 13:00 atrol Status new => resolved
2018-01-06 13:00 atrol Resolution open => no change required
2018-01-06 13:00 atrol Note Added: 0058492
2018-01-06 13:02 atrol Note Edited: 0058492 View Revisions