View Issue Details

IDProjectCategoryView StatusLast Update
0023789mantisbtuipublic2018-01-09 17:03
ReportertitovetchAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0023789: Missing widget box lines
Description

there are widget box lines missed if the page stretched (normal view) and its changed if you zoom in/out from browser

1-Permissions Report =>ATTACHMENT(S)
2-Permissions Report =>OTHERS
3-Workflow Thresholds =>OTHERS
4-My View
5-Manage Columns

Additional Information

zoom out removed all lines
zoom in removed some of it

TagsNo tags attached.

Activities

titovetch

titovetch

2018-01-08 02:58

reporter  

new.PNG (18,479 bytes)
new.PNG (18,479 bytes)
def.PNG (21,257 bytes)
def.PNG (21,257 bytes)
atrol

atrol

2018-01-08 03:13

developer   ~0058498

I am not able to reproduce this issue using Firefox, but I can reproduce it on Internet Explorer or Edge.
I am not able to reproduce the issue on any of the mentioned browsers when using Zoom Factor 100% (Press Ctrl+0 for it)

All in all, this seems not to be a MantisBT issue, but a problem in rendering engine of some browsers.

Feel free to reopen the issue, if you think this is a MantisBT issue.

titovetch

titovetch

2018-01-09 17:03

reporter   ~0058514

I reproduced the issue on Chrome , IE and Edge but i was not be able to do it on Firefox ,so may be you are right.
i'll not reopen the issue until l figure out the reason behind that

Thanks atrol

Issue History

Date Modified Username Field Change
2018-01-08 02:58 titovetch New Issue
2018-01-08 02:58 titovetch File Added: new.PNG
2018-01-08 02:58 titovetch File Added: def.PNG
2018-01-08 03:13 atrol Assigned To => atrol
2018-01-08 03:13 atrol Status new => resolved
2018-01-08 03:13 atrol Resolution open => no change required
2018-01-08 03:13 atrol Note Added: 0058498
2018-01-09 17:03 titovetch Note Added: 0058514