View Issue Details

IDProjectCategoryView StatusLast Update
0023795mantisbtplug-inspublic2018-01-09 04:45
ReporterkvniranjanAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023795: "Protected" Plugin
Description

Hi,
I accidentally made a plugin as "Protected".Now it is not allowing to uninstall that plugin even for the administrator.Moreover I have deleted the plugin from the htdocs/MantisBT/plugins folder as well on my desktop,but still the same is visible.Please advice

TagsNo tags attached.

Relationships

duplicate of 0023658 closedatrol UI for protected plugins broken 

Activities

atrol

atrol

2018-01-09 04:45

developer   ~0058506

This should be fixed in 2.9.0, see 0023658

Issue History

Date Modified Username Field Change
2018-01-09 04:24 kvniranjan New Issue
2018-01-09 04:45 atrol Assigned To => atrol
2018-01-09 04:45 atrol Status new => resolved
2018-01-09 04:45 atrol Resolution open => duplicate
2018-01-09 04:45 atrol Note Added: 0058506
2018-01-09 04:45 atrol Relationship added duplicate of 0023658