View Issue Details

IDProjectCategoryView StatusLast Update
0006822mantisbtadministrationpublic2017-04-19 17:28
ReporterSivan GreenbergAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0006822: 0003546: Select bugs for group of projects
Description

As of now, I can view bugs only for one project - the one selected in 'Switch' box (or for really all projects). I want to choose set of 'my' projects and be able to view all bugs for these particular projects. Of course, I also want bookmarkable URL for that (bug 0003545).

TagsNo tags attached.

Activities

atrol

atrol

2017-04-07 18:09

developer   ~0056440

Available since long time by using advanced filters.

Issue History

Date Modified Username Field Change
2006-03-09 07:03 Sivan Greenberg New Issue
2017-04-07 18:09 atrol Assigned To => atrol
2017-04-07 18:09 atrol Status new => resolved
2017-04-07 18:09 atrol Resolution open => fixed
2017-04-07 18:09 atrol Note Added: 0056440
2017-04-19 17:28 atrol Status resolved => closed