View Revisions: Issue #24186

Summary 0024186: CVE-2018-1000162: XSS vulnerability in Parsedown library
Revision 2018-04-13 07:16 by dregad
Description

Parsedown 1.6.x is vulnerable to XSS attacks

This was fixed in 1.7.0 on 28-Feb-2018; 1.7.1 was released a few days later including a few additional bug fixes.

Revision 2018-03-29 07:36 by dregad
Description

Parsedown 1.6.x is vulnerable to XSS attacks

This was fixed in 1.7.0 on 28-Feb-2018; 1.7.1 was released a few days later including a few additional bug fixes.