MantisBT: master-1.3.x a905dd01

Author Committer Branch Timestamp Parent
vboctor dregad master-1.3.x 2016-08-17 02:25:40 master-1.3.x 77db0389
Affected Issues  0021263: CVE-2016-7111: Content Security Policy is weakened by Gravatar plugin
Changeset

Add API for Content-Security-Policy

Add APIs to allow plugins to change the Content-Security-Policy header.

Fixes 0021263

mod - core/http_api.php Diff File