MantisBT: master 3992d15d

Author Committer Branch Timestamp Parent
vboctor vboctor master 2017-05-28 17:28:07 master 767a9475
Affected Issues  0022939: Use Parsedown library v1.6.2 via Composer
Changeset

Use Parsedown 1.6.2 via Composer

Use composer instead of submodule to use the Parsedown library.
Use standard package from packagist.

Fixes 0022939

mod - .gitmodules Diff File
mod - composer.json Diff File
mod - composer.lock Diff File
mod - library/README.md Diff File
rm - library/parsedown Diff File
mod - plugins/MantisCoreFormatting/core/MantisMarkdown.php Diff File