MantisBT: master 5fb97960

Author Committer Branch Timestamp Parent
dregad dregad master 2019-09-21 12:02:59 master fc7668c8
Affected Issues  0026091: CVE-2019-15715: [Admin Required - Post Authentication] Command Execution / Injection Vulnerability
Changeset

Escape GraphViz command before calling proc_open()

Fixes 0026091, CVE-2019-15715

mod - core/graphviz_api.php Diff File