MantisBT: master-2.24 fe3a91cb

Author Committer Branch Timestamp Parent
dregad dregad master-2.24 2020-09-18 13:00:24 master-2.24 8d9fbb58
Affected Issues  0027284: Priority can override to any positive integer
Changeset

Plugin update: validate Priority parameter

Plugin Priority must be a number from 1 to 5. Trigger an error if
the parameter's value is outside of that range.

Fixes 0027284

mod - manage_plugin_update.php Diff File