View Issue Details

IDProjectCategoryView StatusLast Update
0010756mantisbtfilterspublic2024-06-09 11:09
ReporterDagan Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWINDOWS 2003OS Version2003 SERVER
Product Version1.1.8 
Summary0010756: Filtering date error with date format dd/mm/yyyy
Description

If we configure the date format as dd/mm/yyyy instead of yyyy-mm-dd, filtering by date do not work.

Steps To Reproduce
  • Configure date format in config_inc.php as dd/mm/yyyy (of course the Database must have the same format)
  • Go to view issues.
  • Select date filtering, active it and filter.
  • Application gives an error.
Additional Information

I have changed the filter_api.php to use the format I need and it works, but should be generated the date format as the configuration.
I have checked the 1.2.0.rc1 code and has the same problem.

Tagsdates

Activities

dregad

dregad

2024-05-23 06:56

developer   ~0068946

Not able to reproduce in 2.26.2.