View Issue Details

IDProjectCategoryView StatusLast Update
0017584mantisbtdb mssqlpublic2019-09-25 19:07
Reporterkamleshk Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformwindowsOSwin 2003 
Product Version1.2.15 
Summary0017584: can not view summary page after deleting issue id: 1949
Description

After deleting issue when we clicked on Summary. Below error showing.

APPLICATION ERROR 0000401

Database query failed. Error received from database was 0000245: Conversion failed when converting the varchar value 'Sigma_MR error.JPG' to data type int. for the query: SELECT COUNT(DISTINCT(b.id))
FROM mantis_bug_table b
LEFT JOIN mantis_bug_history_table h
ON b.id = h.bug_id
AND h.type = 0
AND h.field_name = 'status'
WHERE b.status >= ?
AND h.old_value < ?
AND h.new_value >= ?
AND ((1407844925 - date_modified)<= 86400)
AND project_id=3.

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

Kindly help

TagsNo tags attached.

Activities

grangeway

grangeway

2014-08-12 12:24

reporter   ~0041060

kamleshk,

MSSQL is known not to work properly in the current release.

We are planning on fixing that by replacing the db layer after the next main release.

Paul

dregad

dregad

2019-09-13 18:20

developer   ~0062798

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.

We recommend that you upgrade to the latest stable version [1]; if after doing so the problem still exists, do not hesitate to reopen the issue.

[1] http://www.mantisbt.org/download.php

Issue History

Date Modified Username Field Change
2014-08-12 08:08 kamleshk New Issue
2014-08-12 12:24 grangeway Note Added: 0041060
2019-09-13 18:20 dregad Assigned To => dregad
2019-09-13 18:20 dregad Status new => resolved
2019-09-13 18:20 dregad Resolution open => no change required
2019-09-13 18:20 dregad Note Added: 0062798
2019-09-25 19:07 atrol Status resolved => closed