View Issue Details

IDProjectCategoryView StatusLast Update
0022088mantisbttaggingpublic2019-11-24 06:05
Reportervboctor Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.4 
Summary0022088: Can't add tag that is substring of a tag in the text field
Description
  • Go to Report Issue page.
  • Choose tag "admincheck", it will added to the tags text box.
  • Choose tag "admin", it won't be added, then "admin" string already exists in the text box.

@atrol could this be the issue that you have hit and reported as a Safari issue in 0009450

TagsNo tags attached.

Relationships

duplicate of 0024632 closedatrol Tag cannot be selected if a tag containing the text of that tag has already been selected 
related to 0009450 closedvboctor Tagging possibility directly from "Report Issue" screen 

Activities

atrol

atrol

2016-12-29 08:18

developer   ~0054866

@atrol could this be the issue that you have hit and reported as a Safari issue in 0009450

Maybe related, but it's not the same

dregad

dregad

2019-11-14 05:42

developer   ~0063089

This was actually fixed over a year ago (see 0024632).

Issue History

Date Modified Username Field Change
2016-12-28 22:12 vboctor New Issue
2016-12-28 22:23 vboctor Relationship added related to 0009450
2016-12-29 08:18 atrol Note Added: 0054866
2019-11-14 05:42 dregad Assigned To => dregad
2019-11-14 05:42 dregad Status new => resolved
2019-11-14 05:42 dregad Resolution open => duplicate
2019-11-14 05:42 dregad Note Added: 0063089
2019-11-14 05:42 dregad Relationship added duplicate of 0024632
2019-11-24 06:05 atrol Status resolved => closed