View Issue Details

IDProjectCategoryView StatusLast Update
0022484mantisbtmentionspublic2019-04-28 07:48
Reporterdidaquis Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.2.0 
Target VersionFixed in Version 
Summary0022484: Mentions functionality fails if user name format is like email address
Description

Mentions functionality fails if user name format is like email address.

Example of two valid mentions (user exists in both cases):

@atrol (sorry, is just for the example)

@jonathan@jonathanhyams.co.uk (this is a valid username, but mention functionality not work)

TagsNo tags attached.

Relationships

duplicate of 0025698 confirmed Mentions does not work when user login is an email 
related to 0024883 new Mentioning user name with space does not work 

Activities

atrol

atrol

2019-04-17 14:27

developer   ~0061951

Resolving the older issue as duplicate as there is a proposal for a fix in 0025698

Issue History

Date Modified Username Field Change
2017-03-07 03:36 didaquis New Issue
2017-03-07 03:50 atrol Status new => confirmed
2018-10-23 13:45 atrol Relationship added related to 0024883
2019-04-17 14:27 atrol Assigned To => atrol
2019-04-17 14:27 atrol Status confirmed => resolved
2019-04-17 14:27 atrol Resolution open => duplicate
2019-04-17 14:27 atrol Note Added: 0061951
2019-04-17 14:27 atrol Relationship added duplicate of 0025698
2019-04-28 07:48 atrol Status resolved => closed