View Issue Details

IDProjectCategoryView StatusLast Update
0023725mantisbttime trackingpublic2019-08-25 12:36
Reportervboctor Assigned Tosyncguru  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.9.0 
Target Version2.22.0Fixed in Version2.22.0 
Summary0023725: Time tracking box rendering is broken
Description

See attached screenshots from View Issue page and Rendering page.

TagsNo tags attached.

Activities

vboctor

vboctor

2017-12-13 00:30

manager  

billing_page.png (55,930 bytes)   
billing_page.png (55,930 bytes)   
view_issue_page.png (57,290 bytes)   
view_issue_page.png (57,290 bytes)   
vboctor

vboctor

2017-12-13 00:31

manager   ~0058383

There also seems to be a duplicate title in the view issue page with collapse icon. This was removed recently from billing page (see 0023724) but seems to still be in the View Issue page.

ethraza

ethraza

2017-12-13 07:08

reporter   ~0058387

Oh, I didn't even remember the issue page has one of this.
It's been a busy end of year, but I will come back to Mantis, and I have some plans for timetracking on View Issue page. So I will be able to fix this one as well.

syncguru

syncguru

2019-07-26 21:07

developer   ~0062433

PR: https://github.com/mantisbt/mantisbt/pull/1532

Issue History

Date Modified Username Field Change
2017-12-13 00:30 vboctor New Issue
2017-12-13 00:30 vboctor File Added: billing_page.png
2017-12-13 00:30 vboctor File Added: view_issue_page.png
2017-12-13 00:31 vboctor Note Added: 0058383
2017-12-13 07:08 ethraza Note Added: 0058387
2019-07-26 13:08 syncguru Assigned To => syncguru
2019-07-26 13:08 syncguru Status new => assigned
2019-07-26 21:07 syncguru Note Added: 0062433
2019-07-28 11:44 dregad Summary TIme tracking box rendering is broken => Time tracking box rendering is broken
2019-08-03 17:24 vboctor Status assigned => resolved
2019-08-03 17:24 vboctor Resolution open => fixed
2019-08-03 17:24 vboctor Fixed in Version => 2.22.0
2019-08-03 17:24 vboctor Target Version => 2.22.0
2019-08-25 12:36 vboctor Status resolved => closed