View Issue Details

IDProjectCategoryView StatusLast Update
0024212mantisbtwikipublic2018-04-14 13:58
ReportercodisartAssigned Todregad 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0024212: Wrong link to the mantis dev mailing list
Description

When the coding guidelines page is displayed, the link towards the mailing list is http://mantisbt.org/mailinglists.php
But this link goes to nowhere.

Steps To Reproduce

Go to http://www.mantisbt.org/wiki/doku.php/mantisbt:coding_guidelines
In the intro, click on the "Developers Mailing List" link
You should be directed to http://mantisbt.org/mailinglists.php but this page display an 404 error.

TagsNo tags attached.

Activities

dregad

dregad

2018-04-03 05:46

developer   ~0059410

Consequence of https://github.com/mantisbt/mantisbt-web/commit/a912eb6783b986e0405580a474de486439662e0d

dregad

dregad

2018-04-03 05:51

developer   ~0059411

Changed the link to redirect to Gitter channel or Forums, since the mailing list page is gone.

Issue History

Date Modified Username Field Change
2018-04-03 04:26 codisart New Issue
2018-04-03 05:46 dregad Status new => confirmed
2018-04-03 05:46 dregad Note Added: 0059410
2018-04-03 05:51 dregad Assigned To => dregad
2018-04-03 05:51 dregad Status confirmed => resolved
2018-04-03 05:51 dregad Resolution open => fixed
2018-04-03 05:51 dregad Note Added: 0059411
2018-04-14 13:58 atrol Status resolved => closed