View Issue Details

IDProjectCategoryView StatusLast Update
0024237mantisbtadministrationpublic2018-04-29 19:21
Reporterarthur38 Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.13.1 
Summary0024237: New account : after validate the account, I've got an error 2800
Description

I've created an account. The user receive the mail to validate the account.
The user click on the link received in the mail, set the informations on the form (real name, password) and validate it.

The windows which displays the error 2800 appears.

Additional Information

Configuration : apache & mysql on a professionnal hosting on OVH.com

TagsNo tags attached.

Relationships

duplicate of 0023739 new User confirmation results in APPLICATION ERROR #2800 

Activities

arthur38

arthur38

2018-04-09 05:01

reporter  

MantisBt-user.PNG (47,480 bytes)   
MantisBt-user.PNG (47,480 bytes)   
arthur38

arthur38

2018-04-10 05:21

reporter   ~0059509

In the configuratiuon of the user, I set a project to the user before the user click on the link

Issue History

Date Modified Username Field Change
2018-04-09 05:01 arthur38 New Issue
2018-04-09 05:01 arthur38 File Added: MantisBt-user.PNG
2018-04-10 05:21 arthur38 Note Added: 0059509
2018-04-28 15:29 atrol Assigned To => atrol
2018-04-28 15:29 atrol Status new => resolved
2018-04-28 15:29 atrol Resolution open => duplicate
2018-04-28 15:29 atrol Relationship added duplicate of 0023739
2018-04-29 19:21 vboctor Status resolved => closed