View Issue Details

IDProjectCategoryView StatusLast Update
0024429mantisbtcustom fieldspublic2018-05-15 02:25
ReporterninjataloAssigned Toatrol 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0024429: I want to add a Custom Type Fields Datepicker to the Issue Issue page. Add 3 Fields. What should I do?
Description

I want to add a Custom Type Fields Datepicker to the Issue Issue page. Add 3 Fields. What should I do?

TagsNo tags attached.

Activities

atrol

atrol

2018-05-15 02:25

developer   ~0059788

ninjatalo,

There is no

Custom Type Fields Datepicker

There is just a type Date

Using a date picker for type Date is a known feature request, see 0008957.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-05-14 06:57 ninjatalo New Issue
2018-05-15 02:25 atrol Assigned To => atrol
2018-05-15 02:25 atrol Status new => resolved
2018-05-15 02:25 atrol Resolution open => no change required
2018-05-15 02:25 atrol Note Added: 0059788