View Issue Details

IDProjectCategoryView StatusLast Update
0024433mantisbtemailpublic2018-05-15 08:55
ReporterRyuAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.14.0 
Target VersionFixed in Version 
Summary0024433: The function of Email notifications with SMTP setting
Description

Hi

Issue is that this function which set a specific address on user management doesn't work to be able to send to it
Also there is no Mail application anything on a IIS web server system, then how do I configure on the option parameters of config_defaults_inc.php
like the part of Email and Webserver...
Would you advise me how to enable the mail notification?
System environment I am using is below;

・Windows Server 2016
・IIS 10
・PHP ver.7.2.5 x64 edtion
・MantisBT ver.2.14.0
・SQL Server 2016 Express Advanced SP1
・SQL Server Management Studio 17.4

Kind regards,
Ryu

TagsNo tags attached.

Activities

atrol

atrol

2018-05-15 08:55

developer   ~0059798

Ryu,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-05-15 07:45 Ryu New Issue
2018-05-15 08:55 atrol Assigned To => atrol
2018-05-15 08:55 atrol Status new => resolved
2018-05-15 08:55 atrol Resolution open => no change required
2018-05-15 08:55 atrol Note Added: 0059798