View Issue Details

IDProjectCategoryView StatusLast Update
0024536mantisbtmobilepublic2018-07-05 17:29
ReporterMariusz7516Assigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.13.1 
Target VersionFixed in Version 
Summary0024536: Mobile app crashes when hit profile of encrypted system
Description

I use mobile MantisApp version 2.1.1-3919 on iPhone iOS 11.4.

I could connect and use it when I had mantis server without encryption ... like
http://my_server.com:8001

Now, I added SSL certyficate, so my link looks like follow
https://my_server.com:8001
(same, but 's')

Now my application crashes when I hit server profile in MantisApp

TagsNo tags attached.

Activities

atrol

atrol

2018-06-12 01:55

developer   ~0060069

I use mobile MantisApp version 2.1.1-3919

What is MantisApp?
I assume you are talking about a 3rd party development and you are using the wrong bugtracker.

atrol

atrol

2018-06-22 02:40

developer   ~0060130

Mariusz7516,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2018-06-11 18:13 Mariusz7516 New Issue
2018-06-12 01:55 atrol Status new => feedback
2018-06-12 01:55 atrol Note Added: 0060069
2018-06-22 02:40 atrol Assigned To => atrol
2018-06-22 02:40 atrol Status feedback => resolved
2018-06-22 02:40 atrol Resolution open => no change required
2018-06-22 02:40 atrol Note Added: 0060130
2018-07-05 17:29 atrol Status resolved => closed