View Issue Details

IDProjectCategoryView StatusLast Update
0024555mantisbtadministrationpublic2018-07-05 17:29
ReportermogudoomAssigned Toatrol 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.13.2 
Target VersionFixed in Version 
Summary0024555: APPLICATION ERROR #200
Description

MantisBT Version 2.13.1
Schema Version 209
PHP Version 5.5.9-1ubuntu4.25
Database Driver mysqli
Database Version, Description 5.5.59, 5.5.59-0ubuntu0.14.04.1

I have modified the file upload maximum size into 25MB from 2MB.
After updating this, while try to upload the file size of 9.5MB getting error as below, please kindly help me on this to fix the issue.
SCREENSHOT attached for your reference.

APPLICATION ERROR #200
A required parameter to this page (bug_id) was not found.
Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

TagsNo tags attached.

Activities

mogudoom

mogudoom

2018-06-20 07:08

reporter  

2018-06-20_163200.png (29,372 bytes)
2018-06-20_163200.png (29,372 bytes)
atrol

atrol

2018-06-20 07:25

developer   ~0060121

Last edited: 2018-06-20 07:26

View 3 revisions

Read the hints concerning PHP settings in Admin Guide, option $g_max_file_size http://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.uploads

Run also admin/check/index.php and check for errors and warnings.

mogudoom,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-06-20 07:08 mogudoom New Issue
2018-06-20 07:08 mogudoom File Added: 2018-06-20_163200.png
2018-06-20 07:25 atrol Assigned To => atrol
2018-06-20 07:25 atrol Status new => resolved
2018-06-20 07:25 atrol Resolution open => no change required
2018-06-20 07:25 atrol Note Added: 0060121
2018-06-20 07:25 atrol Note Edited: 0060121 View Revisions
2018-06-20 07:26 atrol Note Edited: 0060121 View Revisions
2018-07-05 17:29 atrol Status resolved => closed