View Issue Details

IDProjectCategoryView StatusLast Update
0024558mantisbtinstallationpublic2018-07-05 17:29
ReportersymbatkarzhassovAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0024558: php mysql
Description

I try update mantis. I can not pass check. My PHP version 7.0.26 and mysql version 5.5. But i have error : The version of PHP installed on this server does not have support for this database type

TagsNo tags attached.

Activities

atrol

atrol

2018-06-20 10:31

developer   ~0060123

I assume you have set database type to mysql which is no longer supported.
Changing it to mysqli should fix the issue.

symbatkarzhassov,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-06-20 10:27 symbatkarzhassov New Issue
2018-06-20 10:31 atrol Assigned To => atrol
2018-06-20 10:31 atrol Status new => resolved
2018-06-20 10:31 atrol Resolution open => no change required
2018-06-20 10:31 atrol Note Added: 0060123
2018-07-05 17:29 atrol Status resolved => closed