View Issue Details

IDProjectCategoryView StatusLast Update
0024570mantisbtwebpagepublic2018-07-07 15:17
ReporterhpcAssigned Toatrol 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.15.0 
Target VersionFixed in Version 
Summary0024570: We can't upload pictures
Description

We can't upload pictures

TagsNo tags attached.

Activities

hpc

hpc

2018-06-27 12:31

reporter  

未命名图片.png (57,531 bytes)
未命名图片.png (57,531 bytes)
hpc

hpc

2018-06-27 12:32

reporter   ~0060178

All browsers and devices have this problem

hpc

hpc

2018-06-27 13:09

reporter   ~0060179

The problem was found because there was no extension installed(fileinfo)

atrol

atrol

2018-06-27 13:33

developer   ~0060180

Thanks for telling the solution.

You should run admin/check/index.php after a new installation or upgrade.
There you would have seen an error message about missing extension.

Issue History

Date Modified Username Field Change
2018-06-27 12:31 hpc New Issue
2018-06-27 12:31 hpc File Added: 未命名图片.png
2018-06-27 12:32 hpc Note Added: 0060178
2018-06-27 13:09 hpc Note Added: 0060179
2018-06-27 13:33 atrol Assigned To => atrol
2018-06-27 13:33 atrol Status new => resolved
2018-06-27 13:33 atrol Resolution open => no change required
2018-06-27 13:33 atrol Note Added: 0060180
2018-07-07 15:17 atrol Status resolved => closed