View Issue Details

IDProjectCategoryView StatusLast Update
0024603mantisbtbugtrackerpublic2018-07-11 11:03
ReporterMario-ICAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.15.0 
Target VersionFixed in Version 
Summary0024603: Private anomalies
Description

Hi, I use Mantis for our team's software tests, now I would like to open the management to my clients. I configured a project in Mantis and my idea was to trigger an anomaly for each customer within the project and I would like only those users included in the anomaly can see their own and not be able to view other anomalies of the project of other users. It's possible, thanks.

TagsNo tags attached.

Activities

Mario-IC

Mario-IC

2018-07-11 10:47

reporter  

Mantis.pdf (265,884 bytes)
atrol

atrol

2018-07-11 11:03

developer   ~0060248

Check option $g_limit_reporters
https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.misc

Mario-IC,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-07-11 10:47 Mario-IC New Issue
2018-07-11 10:47 Mario-IC File Added: Mantis.pdf
2018-07-11 11:03 atrol Assigned To => atrol
2018-07-11 11:03 atrol Status new => resolved
2018-07-11 11:03 atrol Resolution open => no change required
2018-07-11 11:03 atrol Note Added: 0060248