View Issue Details

IDProjectCategoryView StatusLast Update
0024634mantisbtuipublic2018-08-17 17:45
ReporterSteven.LawrenceAssigned Toatrol 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.13.1 
Target VersionFixed in Version 
Summary0024634: File Upload, transfers then stalls on the upload page
Description

I have set all the configurations up on PHP and Mantis to use the DISK option, validated the via the admin pages. The PHP version is 7.1.12. The system is running under IIS, but uploading a simple 70byte file the progress bar completes but stalls at the end with no error and just sits on the page and does not complete?.

Steps To Reproduce

Create a simple issue then attach a simple text file, (drop the file) in to the uploads files section.

TagsNo tags attached.

Activities

Steven.Lawrence

Steven.Lawrence

2018-07-26 06:09

reporter  

mantisIssue.png (37,315 bytes)
mantisIssue.png (37,315 bytes)
atrol

atrol

2018-07-26 07:19

developer   ~0060324

Are you able to reproduce using latest stable version (2.15.0 at the moment)?
We fixed some bugs related to attachments and PHP 7.x since 2.13.1.

atrol

atrol

2018-08-08 17:20

developer   ~0060384

Steven.Lawrence,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2018-07-26 06:09 Steven.Lawrence New Issue
2018-07-26 06:09 Steven.Lawrence File Added: mantisIssue.png
2018-07-26 07:19 atrol Status new => feedback
2018-07-26 07:19 atrol Note Added: 0060324
2018-08-08 17:20 atrol Assigned To => atrol
2018-08-08 17:20 atrol Status feedback => resolved
2018-08-08 17:20 atrol Resolution open => no change required
2018-08-08 17:20 atrol Note Added: 0060384
2018-08-17 17:45 atrol Status resolved => closed