View Issue Details

IDProjectCategoryView StatusLast Update
0024754mantisbtemailpublic2018-09-12 08:14
ReporterslemzinAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0024754: Setting up notifications from a group of users
Description

I need to get an email notification when someone from the users/user group adds new issues

How could I possibly do that?

TagsNo tags attached.

Activities

atrol

atrol

2018-09-12 08:04

developer   ~0060643

Goto page Manage > Manage Configuration > E-mail notifications
You could enable checkbox in columnmanager in row Status changes to new to notifiy all managers of a project whenever a new issue is created.

You have to introduce an additional access level if you want to notifiy just a single user but not all users of a certain access level.

slemzin,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

slemzin

slemzin

2018-09-12 08:14

reporter   ~0060645

Thanks for your help.

Issue History

Date Modified Username Field Change
2018-09-12 07:26 slemzin New Issue
2018-09-12 08:04 atrol Assigned To => atrol
2018-09-12 08:04 atrol Status new => resolved
2018-09-12 08:04 atrol Resolution open => no change required
2018-09-12 08:04 atrol Note Added: 0060643
2018-09-12 08:14 slemzin Note Added: 0060645