View Issue Details

IDProjectCategoryView StatusLast Update
0024815mantisbtcustomizationpublic2018-10-10 07:22
ReporterrockstarAssigned Toatrol 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.17.1 
Target VersionFixed in Version 
Summary0024815: How to add custom added field in view issues
Description

There is an issue to add custom fields from administrator as per my requirement so i add three custom column by coding and adding data to mantis_bug_table when reporting issue but how to add that columns in view issues filter and view issue table?

TagsNo tags attached.

Activities

atrol

atrol

2018-09-30 05:09

developer   ~0060707

rockstar,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure and extent the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

rockstar

rockstar

2018-09-30 05:36

reporter   ~0060708

Dear Atrol,

Thanks for quick reply sorry for that its not a issue i am trying to add columns in view columns but i don't know how to add custom added columns by coding can you help me out on this.

atrol

atrol

2018-09-30 11:02

developer   ~0060712

As told before, please use the forums for such kind of support.

Issue History

Date Modified Username Field Change
2018-09-30 04:42 rockstar New Issue
2018-09-30 05:09 atrol Assigned To => atrol
2018-09-30 05:09 atrol Status new => resolved
2018-09-30 05:09 atrol Resolution open => no change required
2018-09-30 05:09 atrol Note Added: 0060707
2018-09-30 05:36 rockstar Note Added: 0060708
2018-09-30 11:02 atrol Note Added: 0060712
2018-10-10 07:22 atrol Status resolved => closed