View Issue Details

IDProjectCategoryView StatusLast Update
0024843mantisbtbugtrackerpublic2018-10-12 02:04
ReporterralmeidasAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0024843: Save the form of a reported incident in pdf format
Description

A while ago I am using MantisBT but I have the need to save the form of a reported incident in pdf format or any other text format, I need to know how to do it or if there are any Plugins that allow me to do it.

I would appreciate it if you could help me in this.

TagsNo tags attached.

Activities

atrol

atrol

2018-10-12 02:04

developer   ~0060793

save the form of a reported incident in pdf format

You can use the PDF export that is offered by browsers.

or any other text format

You can export to CSV or Excel on View Issues page.
You can export to Word via Print Reports on Views Issues page.

ralmeidas,

This is not a bug or feature request for MantisBT (you are asking for help on how to use the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-10-11 16:45 ralmeidas New Issue
2018-10-12 02:04 atrol Assigned To => atrol
2018-10-12 02:04 atrol Status new => resolved
2018-10-12 02:04 atrol Resolution open => no change required
2018-10-12 02:04 atrol Note Added: 0060793