View Issue Details

IDProjectCategoryView StatusLast Update
0024886mantisbtcustomizationpublic2018-11-06 04:56
ReportercbengonoAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.15.0 
Target VersionFixed in Version 
Summary0024886: Notification par mail
Description

Bonjour

J'ai des souscis avec les notifications mantis par mail. J'ai paramétré de nouveau status:

$g_status_enum_string = '5:progressed, 10:new, 15: allowed, 20:rejected, 25: formalized, 30:acknowledged,35:valided, 40:treated,45: unlocked, 50:opened, 60:reopened,70:canceled,80:resolved,90:closed';

$s_email_notification_title_for_status_bug_formalized = 'Crédit en cours de formalisation.';
$s_email_notification_title_for_status_bug_valided = 'Crédit Validé.';
$s_email_notification_title_for_status_bug_allowed = 'Crédit Accordé.';
$s_email_notification_title_for_status_bug_unlocked = 'Crédit Débloqué.';
$s_email_notification_title_for_status_bug_Progress = 'Le ticket suivant est en cours de traitement.';
$s_email_notification_title_for_status_bug_allowed = 'Le ticket suivant a été accordé.';

mais lorsque j'assigne / change de status d' un ticket j'ai pas la notification paramétré voir capture écran.

Cordialement!

TagsNo tags attached.

Activities

cbengono

cbengono

2018-10-24 12:56

reporter  

Capture.PNG (27,640 bytes)
Capture.PNG (27,640 bytes)
atrol

atrol

2018-10-24 13:48

developer   ~0060844

Don't expect to get French support, English please!

I am not sure I understand what you mean, maybe you missed to set $s_status_enum_string in custom_strings_inc.php as described in Admin Guide https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.customize.status

cbengono,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

If you think this is no configuration issue but a bug, please provide detailed step by step instructions in English to reproduce the issue.

Issue History

Date Modified Username Field Change
2018-10-24 12:56 cbengono New Issue
2018-10-24 12:56 cbengono File Added: Capture.PNG
2018-10-24 13:48 atrol Assigned To => atrol
2018-10-24 13:48 atrol Status new => resolved
2018-10-24 13:48 atrol Resolution open => no change required
2018-10-24 13:48 atrol Note Added: 0060844
2018-11-06 04:56 atrol Status resolved => closed