View Issue Details

IDProjectCategoryView StatusLast Update
0024926mantisbtbugtrackerpublic2018-11-11 04:30
ReportercproensaAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0024926: Cant display a bug if reporter user is deleted
Description

Shows error:

APPLICATION ERROR #811
User with id "xxx" not found.

TagsNo tags attached.

Activities

atrol

atrol

2018-11-02 03:37

developer   ~0060897

I am not able to reproduce.

I see a striked through user<id>

cproensa

cproensa

2018-11-02 08:15

developer   ~0060904

You are right
The error was from a plugin

Issue History

Date Modified Username Field Change
2018-11-01 21:15 cproensa New Issue
2018-11-02 03:37 atrol Status new => feedback
2018-11-02 03:37 atrol Note Added: 0060897
2018-11-02 08:15 cproensa Assigned To => cproensa
2018-11-02 08:15 cproensa Status feedback => resolved
2018-11-02 08:15 cproensa Resolution open => no change required
2018-11-02 08:15 cproensa Note Added: 0060904
2018-11-11 04:30 atrol Status resolved => closed