View Issue Details

IDProjectCategoryView StatusLast Update
0025021mantisbtmigrationpublic2018-12-16 09:20
Reportermantis_noobAssigned Toatrol 
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0025021: Error after MySQL migration
Description

We are using 2 different servers; 1 webserver and 1 databaseserver with MySQL 5.7.24 installed.

Newest Mantis-Version is installed (2.18.0).

Currently we are migrating from our old server, where we used Mantis 1.3.15 because the server didn't support PHP 5.5.
We created a MySQL-Dump back in August and transferred it to the new server to check if our configuration was valid and everything looked fine. We could access our old tickets and create new one.

This morning we wanted to fully migrate our productive environment, so we created another MySQL-Dump and installed it on the new server. After that the attached error messages appeared.
It looks like the database querys from mantis are unknown to the server or something like that.

Where does the errors come from? The SQL server? Mantis itself? Why is it crashing now after it initially worked fine with an older dump?

TagsNo tags attached.

Activities

mantis_noob

mantis_noob

2018-12-04 01:34

reporter  

Fehlermeldung.PNG (36,498 bytes)
Fehlermeldung.PNG (36,498 bytes)
Fehlermeldung 2.PNG (37,935 bytes)
Fehlermeldung 2.PNG (37,935 bytes)
mantis_noob

mantis_noob

2018-12-04 02:32

reporter   ~0061035

After simply re-installing Mantis over the existing installation, the errors disappeared. Strange but comforting.

Ticket can be closed.

atrol

atrol

2018-12-04 02:41

developer   ~0061036

Strange but comforting.

Might have been caused by some caching issue ...

Issue History

Date Modified Username Field Change
2018-12-04 01:34 mantis_noob New Issue
2018-12-04 01:34 mantis_noob File Added: Fehlermeldung.PNG
2018-12-04 01:34 mantis_noob File Added: Fehlermeldung 2.PNG
2018-12-04 02:32 mantis_noob Note Added: 0061035
2018-12-04 02:41 atrol Assigned To => atrol
2018-12-04 02:41 atrol Status new => resolved
2018-12-04 02:41 atrol Resolution open => no change required
2018-12-04 02:41 atrol Note Added: 0061036
2018-12-16 09:20 atrol Status resolved => closed