View Issue Details

IDProjectCategoryView StatusLast Update
0025022mantisbtmarkdownpublic2018-12-16 09:20
ReportercproensaAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0025022: Disable markdown for text block
Description

Sorry if it's already documented, but i can't find how to do it:

Is there a specific markdown syntax to disable markdown formatig for a block of text?
i want to display correctly pieces of text that contains characters the collision with markdown tokens, without any manipulation to escape.

Eg:

select * from xxxx; select * from yyy;
TagsNo tags attached.

Activities

cproensa

cproensa

2018-12-04 06:04

developer   ~0061038

OK, disregard this one, the code block seems to work fine
Seems like it was not good on a previous version. Will look again after updating

atrol

atrol

2018-12-04 06:08

developer   ~0061039

The code block seems to work fine

Sure, @cproensa ?
I expect you will not always get what you want due to some known issues starting from 2.12.1, e.g. 0024240 and 0024810.

cproensa

cproensa

2018-12-04 06:55

developer   ~0061040

Sure, @cproensa ?
I expect you will not always get what you want due to some known issues starting from 2.12.1, e.g. 0024240 and 0024810.

I didn't notice those, still. My issue is for pasting sql code in comments. I will follow after updating to latest.
Thanks

Issue History

Date Modified Username Field Change
2018-12-04 05:54 cproensa New Issue
2018-12-04 05:55 cproensa Description Updated View Revisions
2018-12-04 05:56 cproensa Description Updated View Revisions
2018-12-04 06:04 cproensa Note Added: 0061038
2018-12-04 06:04 cproensa Assigned To => cproensa
2018-12-04 06:04 cproensa Status new => resolved
2018-12-04 06:04 cproensa Resolution open => unable to reproduce
2018-12-04 06:08 atrol Note Added: 0061039
2018-12-04 06:55 cproensa Note Added: 0061040
2018-12-16 09:20 atrol Status resolved => closed