View Issue Details

IDProjectCategoryView StatusLast Update
0025136mantisbtadministrationpublic2019-01-11 02:59
Reporterrasheeda Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025136: Want to Hide Columns Severity, reproducebility, priority and profile from all
Description
  1. I tried ManageColumns->View Issues Columns-> selection, id, attachment_count, category_id, status, last_updated, summary
    Click->UpdateColumnsCurrentProject, project selection is All Projects.

Operation successful is displayed, but i continue see all four field in report issue.
I have restarted Wamp64 also

TagsNo tags attached.

Activities

atrol

atrol

2019-01-01 06:42

developer   ~0061124

I tried ManageColumns->View Issues Columns

This setting affects View Issues columns but not the Report Issue columns.

Check setting $g_bug_report_page_fields to configure the Report Issue page.
https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.fields

rasheeda,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

rasheeda

rasheeda

2019-01-01 06:55

reporter   ~0061125

Is this parameter need to set from config file or GUI

Check setting $g_bug_report_page_fields to configure the Report Issue page.

If it is config file whats syntax, Admin guide doesn't explain much
Thanks in advance.

atrol

atrol

2019-01-01 08:12

developer   ~0061128

Most of the options can be set in config_inc.php or database.
When setting in config_inc.php, copy the default setting from config_defults_inc.php and adjust to your needs.

Please don't reopen.

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-01-01 06:14 rasheeda New Issue
2019-01-01 06:42 atrol Assigned To => atrol
2019-01-01 06:42 atrol Status new => resolved
2019-01-01 06:42 atrol Resolution open => fixed
2019-01-01 06:42 atrol Note Added: 0061124
2019-01-01 06:43 atrol Resolution fixed => no change required
2019-01-01 06:55 rasheeda Status resolved => feedback
2019-01-01 06:55 rasheeda Resolution no change required => reopened
2019-01-01 06:55 rasheeda Note Added: 0061125
2019-01-01 08:12 atrol Status feedback => resolved
2019-01-01 08:12 atrol Resolution reopened => no change required
2019-01-01 08:12 atrol Note Added: 0061128
2019-01-11 02:59 atrol Status resolved => closed