View Issue Details

IDProjectCategoryView StatusLast Update
0025171mantisbtattachmentspublic2019-01-08 05:55
Reporterxuediao518Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformwindowOSwindowOS Version7
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025171: can not upload attachment or a jpg
Description

when upload attachment or a jpg ,it can show " Fatal error: Class 'finfo' not found in D:\phpStudy\PHPTutorial\WWW\mantisbt-2.19.0\core\file_api.php on line 1004 "

TagsNo tags attached.

Relationships

duplicate of 0024356 closedatrol I can't upload my file!!! 

Activities

atrol

atrol

2019-01-08 05:55

developer   ~0061164

Run admin/check/index.php and fix any errors or warnings you might get.

I assume you have to enable PHP fileinfo extension.

Issue History

Date Modified Username Field Change
2019-01-08 05:41 xuediao518 New Issue
2019-01-08 05:55 atrol Assigned To => atrol
2019-01-08 05:55 atrol Status new => resolved
2019-01-08 05:55 atrol Resolution open => no change required
2019-01-08 05:55 atrol Note Added: 0061164
2019-01-08 05:55 atrol Relationship added duplicate of 0024356