View Issue Details

IDProjectCategoryView StatusLast Update
0025223mantisbtcustom fieldspublic2019-12-13 18:06
ReporterAlokSharma Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
PlatformWindows 
Product Version2.15.0 
Summary0025223: Custom Field Exactly like the default "Assigned To" Field with all email notifications about issue.
Description

Custome Field of type -> Dropdown List. of users, which when selected should must receive email notification just like the "Assigned To" Field.

TagsNo tags attached.

Relationships

related to 0025204 closedatrol Custom field of user type ->All users. 

Activities

atrol

atrol

2019-01-15 03:20

developer   ~0061233

0025204:0061232 might solve the issue.

dregad

dregad

2019-12-03 05:53

developer   ~0063165

I don't think this is something we would implement in core.

The desired functionality could be implemented with a plugin. Alternatively, you could add the user(s) to the monitoring list so they get notifications when the issue is updated.

Issue History

Date Modified Username Field Change
2019-01-15 03:08 AlokSharma New Issue
2019-01-15 03:20 atrol Status new => feedback
2019-01-15 03:20 atrol Note Added: 0061233
2019-01-15 05:32 dregad Priority immediate => normal
2019-01-15 05:33 dregad Relationship added related to 0025204
2019-12-03 05:53 dregad Assigned To => dregad
2019-12-03 05:53 dregad Status feedback => resolved
2019-12-03 05:53 dregad Resolution open => won't fix
2019-12-03 05:53 dregad Note Added: 0063165
2019-12-13 18:06 atrol Status resolved => closed