View Issue Details

IDProjectCategoryView StatusLast Update
0025402mantisbtcustom fieldspublic2019-02-10 08:32
Reporterrasheeda Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025402: Custom fields date range 2015-2023
Description

I have added custom field date as shipment date, the date range selectable is from 2015-2023. Can change this display from year 2010 on wards. Attached screen for clarity.

This is may not a bug, but request for support to resolve.

Thanks in advance.

TagsNo tags attached.

Activities

rasheeda

rasheeda

2019-01-30 03:29

reporter  

atrol

atrol

2019-01-30 05:58

developer   ~0061330

Add the following setting to config_inc.php and adjust to your needs

/**
 * Number of years in the past that custom date fields will display in
 * drop down boxes.
 * @global integer $g_backward_year_count
 */
$g_backward_year_count = 4;

rasheeda,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-01-30 03:29 rasheeda New Issue
2019-01-30 03:29 rasheeda File Added: Mantis-custom field-date-range.png
2019-01-30 05:58 atrol Assigned To => atrol
2019-01-30 05:58 atrol Status new => resolved
2019-01-30 05:58 atrol Resolution open => no change required
2019-01-30 05:58 atrol Note Added: 0061330
2019-02-10 08:32 atrol Status resolved => closed