View Issue Details

IDProjectCategoryView StatusLast Update
0025438mantisbtdb mssqlpublic2019-02-17 13:52
ReporterrasheedaAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025438: MS Sql database scripts
Description

Hi,

where can i find database scripts for MS Sql server for mantisbt.

We are in 2019, do you still not encourage to go for Windows->IIS->MS Server.

Thanks in advance.

TagsNo tags attached.

Activities

atrol

atrol

2019-02-04 08:34

developer   ~0061394

Last edited: 2019-02-04 08:35

View 2 revisions

where can i find database scripts for MS Sql server for mantisbt.

There are no MS Sql specific scripts.
The scripts are generated on the fly by the installer.
Have a look at admin/schema.php to get an impression of it.
When running the installer, there is a check box to display the statements instead of running them.

We are in 2019, do you still not encourage to go for Windows->IIS->MS Server.

It can't be encouraged, as none of the current core developers is running such an environment in production.

rasheeda,

This is not a bug or feature request for MantisBT. I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-02-04 08:25 rasheeda New Issue
2019-02-04 08:34 atrol Assigned To => atrol
2019-02-04 08:34 atrol Status new => resolved
2019-02-04 08:34 atrol Resolution open => no change required
2019-02-04 08:34 atrol Note Added: 0061394
2019-02-04 08:35 atrol Note Edited: 0061394 View Revisions
2019-02-17 13:52 atrol Status resolved => closed