View Issue Details

IDProjectCategoryView StatusLast Update
0025449mantisbtadministrationpublic2019-02-17 13:52
ReportermfernandeziccaAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0025449: Issue assigment
Description

We are working with 1.2.19 version and we would like to know which profile are able to be assigment. I would like to assigment an issue to an user who is a reporter, but this user not appears in drop-down list.

Thanks.

TagsNo tags attached.

Activities

atrol

atrol

2019-02-07 07:35

developer   ~0061436

There is a setting $g_handle_bug_threshold, see https://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.status

mfernandezicca,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-02-07 07:14 mfernandezicca New Issue
2019-02-07 07:35 atrol Assigned To => atrol
2019-02-07 07:35 atrol Status new => resolved
2019-02-07 07:35 atrol Resolution open => no change required
2019-02-07 07:35 atrol Note Added: 0061436
2019-02-17 13:52 atrol Status resolved => closed