View Issue Details

IDProjectCategoryView StatusLast Update
0025471mantisbtbugtrackerpublic2019-03-10 16:16
ReporterPavithra Assigned Toatrol  
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025471: Email not Received when inviting users in mantis
Description

Hi Team,

Email is not received when inviting users in mantis.

Please find my config details,

<?php
$g_hostname = 'localhost';
$g_db_type = 'mysqli';
$g_database_name = 'bugtracker';
$g_db_username = 'root';
$g_db_password = '';

$g_default_timezone = 'Europe/Berlin';

$g_crypto_master_salt = '8XNAwIqXOHqkmRflHA6YvwWWlyzmuDkgfSJBIp0cLgE=';

$g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$g_smtp_host = "smtp.gmail.com";
$g_smtp_port = "465";
$g_smtp_connection_mode = "ssl";
$g_smtp_username = "peterronald005@gmail.com";
$g_smtp_password = "XXXX";
$g_administrator_email = "peterronald005@gmail.com";
$g_webmaster_email = "peterronald005@gmail.com";
$g_from_email = "peterronald005@gmail.com";
$g_return_path_email = "peterronald005@gmail.com";
?>

TagsNo tags attached.

Activities

atrol

atrol

2019-02-13 17:31

developer   ~0061486

Email is not received when inviting users in mantis.

Are other email notifications working, or is it just the inviting email?

Pavithra

Pavithra

2019-02-14 02:12

reporter   ~0061488

Hi,

I have not checked with other email.

Initially I just wanted to check whether my configuration are correct.So I have added user but not received any email.

Is my configuration is correct or any changes need to be done to receive email?

Pavithra

Pavithra

2019-02-16 01:07

reporter   ~0061499

Hi ,

Can you please assist me with the above query.

atrol

atrol

2019-02-16 12:02

developer   ~0061504

I assume this is not a Mantis bug, but a configuration issue.

For troubleshooting check
https://mantisbt.org/forums/viewtopic.php?f=3&amp;t=15398
https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

I have not checked with other email.

Please check it, as it would help to find out the root cause.

titovetch

titovetch

2019-02-17 03:51

reporter   ~0061510

@Pavithra
Please ensure that gmail grant access to send email from mantis as a third party application first then try to send test mail from YOURDOMAIN/mantisbt/admin/email_queue.php

atrol

atrol

2019-02-25 16:11

developer   ~0061574

Thanks @titovetch for the hint concerning third party applications.

Pavithra,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Pavithra

Pavithra

2019-02-27 02:28

reporter   ~0061582

Hi,

Many thanks for your help. It worked.

Issue History

Date Modified Username Field Change
2019-02-13 05:13 Pavithra New Issue
2019-02-13 17:31 atrol Status new => feedback
2019-02-13 17:31 atrol Note Added: 0061486
2019-02-14 02:12 Pavithra Note Added: 0061488
2019-02-14 02:12 Pavithra Status feedback => new
2019-02-16 01:07 Pavithra Note Added: 0061499
2019-02-16 12:02 atrol Status new => feedback
2019-02-16 12:02 atrol Note Added: 0061504
2019-02-16 12:55 mnemo File Added: eurobsdcon2018-rop.pdf
2019-02-16 14:11 atrol File Deleted: eurobsdcon2018-rop.pdf
2019-02-17 03:51 titovetch Note Added: 0061510
2019-02-25 16:11 atrol Assigned To => atrol
2019-02-25 16:11 atrol Status feedback => resolved
2019-02-25 16:11 atrol Resolution open => no change required
2019-02-25 16:11 atrol Note Added: 0061574
2019-02-27 02:28 Pavithra Note Added: 0061582
2019-03-10 16:16 atrol Status resolved => closed