View Issue Details

IDProjectCategoryView StatusLast Update
0025512mantisbtbugtrackerpublic2019-03-10 16:16
Reporterdfranco Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025512: Uploaded attachment not visible anymore
Description

Running MantisBT 2.19.0

All uploaded files in notes nor bug reports are not available anymore.

System details
<pre>
PHP 7.0.33
Apache 2.4.25
MariaDB 10.1.37
</pre>

Nothing has changed in config/config.inc.php since several versions.
It was working fine since I've moved from Ubuntu 16.0.4 to Debian 9.

Any help would be appreciated.

Best regards

Steps To Reproduce

Open a bug report and you'll notice that all uploaded attachments are not available.

Additional Information

Example here
https://bugs.bacula-web.org/view.php?id=262

TagsNo tags attached.

Relationships

related to 0025513 closedatrol User cannot see his own notes and attachment in bug report 

Activities

atrol

atrol

2019-02-23 09:12

developer   ~0061553

I don't see any problem when looking at the example link.
Seems you fixed the issue.

dfranco,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

dfranco

dfranco

2019-02-23 17:30

reporter   ~0061554

Thanks for your quick feedback

By the way, the issue is a bit different.

I can’t see notes and uploaded files when I’m signed in, even if these notes / attachment are owned by this account.

I’ll open another bug report.

Issue History

Date Modified Username Field Change
2019-02-23 08:53 dfranco New Issue
2019-02-23 09:12 atrol Assigned To => atrol
2019-02-23 09:12 atrol Status new => resolved
2019-02-23 09:12 atrol Resolution open => no change required
2019-02-23 09:12 atrol Note Added: 0061553
2019-02-23 17:30 dfranco Note Added: 0061554
2019-02-24 06:00 atrol Relationship added related to 0025513
2019-03-10 16:16 atrol Status resolved => closed