View Issue Details

IDProjectCategoryView StatusLast Update
0025520mantisbtplug-inspublic2019-03-10 16:16
Reporteru74568Assigned Toatrol 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version2.14.0 
Target VersionFixed in Version 
Summary0025520: Mantis imported SVN file for the first time. Regardless of the size of SVN file, mantis stuck the page after clicking the submit
Description

Hello, both SVN and mantis are installed on the Linux side. Source-integration version of mantis plug-in is 2.1.5.
I found that the first time I imported a file in SVN with mantis, sometimes mantis could not be imported regardless of the size of the SVN file. Regardless of whether I clicked import ereyrthing or import Latest Data, the web page would freeze, stay on the submitted page and fail to operate mantis。

Thank you for your reply

TagsNo tags attached.

Activities

u74568

u74568

2019-02-26 02:11

reporter  

1551165053(1).jpg (28,283 bytes)
1551165053(1).jpg (28,283 bytes)
atrol

atrol

2019-02-26 02:27

developer   ~0061576

u74568,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems when using a 3rd party plugin). I am therefore resolving this issue as "no change required".

This is the right place to open issues for the plugin https://github.com/mantisbt-plugins/source-integration/issues

Issue History

Date Modified Username Field Change
2019-02-26 02:11 u74568 New Issue
2019-02-26 02:11 u74568 File Added: 1551165053(1).jpg
2019-02-26 02:27 atrol Assigned To => atrol
2019-02-26 02:27 atrol Status new => resolved
2019-02-26 02:27 atrol Resolution open => no change required
2019-02-26 02:27 atrol Note Added: 0061576
2019-03-10 16:16 atrol Status resolved => closed