View Issue Details

IDProjectCategoryView StatusLast Update
0025586mantisbtbugtrackerpublic2019-03-21 18:02
ReportergriesiAssigned Toatrol 
PrioritynormalSeveritytrivialReproducibilityN/A
Status closedResolutionno change required 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025586: Bugtracker - How to reset Issue ID
Description

Does anyone know how I can reset the Issue ID in the database?

I found only the following line >> ALTER TABLE mantis_bug_table AUTO_INCREMENT =1; <<... Is this correct?

TagsNo tags attached.

Activities

atrol

atrol

2019-03-10 16:15

developer   ~0061659

Asked some times before, e.g. 0015553

Whatever you are trying, make a backup of your database before you try.

griesi,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-03-10 15:53 griesi New Issue
2019-03-10 16:15 atrol Assigned To => atrol
2019-03-10 16:15 atrol Status new => resolved
2019-03-10 16:15 atrol Resolution open => no change required
2019-03-10 16:15 atrol Note Added: 0061659
2019-03-10 16:15 atrol Priority urgent => normal
2019-03-10 16:15 atrol Severity major => trivial
2019-03-21 18:02 atrol Status resolved => closed