View Issue Details

IDProjectCategoryView StatusLast Update
0025587mantisbtadministrationpublic2019-03-21 18:02
ReporterDamian SalumAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
PlatformlinuxOScentosOS Version
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025587: SetDuedate no funciona
Description

lo puedo instalar, pero cuando intento ingresar para configurar los SLA arroja el siguiente error:

HTTP ERROR 500

y cuando intento ejecutar el PHP manualmente arroja este error:

[root@localhost SetDuedate]# php SetDuedate.php
PHP Fatal error: Class 'MantisPlugin' not found in /var/www/html/mantisbt/plugins/SetDuedate/SetDuedate.php on line 3
[root@localhost SetDuedate]#

Lo mismo pasa con el plugin Forward 201. mismo error.

TagsNo tags attached.

Activities

atrol

atrol

2019-03-10 16:27

developer   ~0061660

Damian Salum,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems of 3rd party plugin SetDuedate). I am therefore resolving this issue as "no change required".

Please contact the author of the plugin and/or use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

I any case, it's better to use English.

Issue History

Date Modified Username Field Change
2019-03-10 16:10 Damian Salum New Issue
2019-03-10 16:27 atrol Assigned To => atrol
2019-03-10 16:27 atrol Status new => resolved
2019-03-10 16:27 atrol Resolution open => no change required
2019-03-10 16:27 atrol Note Added: 0061660
2019-03-21 18:02 atrol Status resolved => closed