View Issue Details

IDProjectCategoryView StatusLast Update
0002561mantisbtfeaturepublic2019-01-11 06:46
ReporterreporterAssigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformSUN SPARCOSSolarisOS Version2.7
Product Version0.17.5 
Target VersionFixed in Version 
Summary0002561: Include mail server in config
Description

My web server can't send mails, so i would like use another one specified in config.

TagsNo tags attached.

Activities

jfitzell

jfitzell

2002-09-26 17:02

reporter   ~0003324

This already exists... look for $g_smtp_host in your config file.

Note that you have to use the phpMailer classes to use this though...

If you're on *nix, you need to have sendmail installed and php just uses that to send the mail wherever it needs to go.

Check out http://www.php.net/manual/en/ref.mail.php if you need more info

jfitzell

jfitzell

2002-09-26 17:02

reporter   ~0003325

Actually, I just committed code that sets the SMTP system variable when you send a message. This will help if your server is running on windows, but it isn't used on *nix because sendmail should be available there.

Issue History

Date Modified Username Field Change
2003-12-13 04:51 vboctor Status resolved => closed
2019-01-11 06:46 atrol Resolution reopened => fixed