View Issue Details

IDProjectCategoryView StatusLast Update
0025655mantisbtcsvpublic2019-04-13 17:59
ReportermarslinAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0025655: Cannot be exported using csv and excel. [ CentOS 7 (MantisBT 2.19.0) ]
Description

OS:CentOS 7
Mantis Version:2.19.0
Language:Traditional Chinese

1、Using csv export will appear "This page is not working properly. HTTP ERROR 400"

2、Using excel export show "Unable to connect to this site."

Request assistance...

TagsNo tags attached.

Activities

marslin

marslin

2019-03-27 03:17

reporter  

dregad

dregad

2019-03-27 06:12

developer   ~0061785

I am not able to reproduce the problem. Both export functions work as expected, tested on this tracker as well as on a fresh install.

Issue History

Date Modified Username Field Change
2019-03-27 03:17 marslin New Issue
2019-03-27 03:17 marslin File Added: 螢幕快照 2019-03-27 下午3.10.12.png
2019-03-27 03:17 marslin File Added: 螢幕快照 2019-03-27 下午3.15.22.png
2019-03-27 06:12 dregad Assigned To => dregad
2019-03-27 06:12 dregad Status new => resolved
2019-03-27 06:12 dregad Resolution open => unable to reproduce
2019-03-27 06:12 dregad Note Added: 0061785
2019-04-13 17:59 atrol Status resolved => closed