View Issue Details

IDProjectCategoryView StatusLast Update
0025659mantisbtplug-inspublic2019-04-13 17:59
Reportergsoares Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformOSWindows Server 2012 R2OS Version
Product Version2.9.0 
Target VersionFixed in Version 
Summary0025659: Summary session graphs not working.
Description

I m using Mantis version 2.9 and Mantis Graphics plugin 2.9.0
When I open the summary session, no chart is displayed.

I was able to notice that in the inspection of the page, the loading of the script according to the image fails.

TagsNo tags attached.

Activities

gsoares

gsoares

2019-03-27 14:45

reporter  

Error mantisgraph.JPG (112,995 bytes)
Error mantisgraph.JPG (112,995 bytes)
atrol

atrol

2019-03-27 15:31

developer   ~0061788

gsoares,

I was not able to reproduce your problem with a fresh install of the latest stable MantisBT release (2.20.0 at the moment).

I recommend that you upgrade to the latest (download from [1]). If after doing so the problem persists, do not hesitate to reopen the issue and provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?

[1] http://mantisbt.org/download.php

Issue History

Date Modified Username Field Change
2019-03-27 14:45 gsoares New Issue
2019-03-27 14:45 gsoares File Added: Error mantisgraph.JPG
2019-03-27 15:31 atrol Assigned To => atrol
2019-03-27 15:31 atrol Status new => resolved
2019-03-27 15:31 atrol Resolution open => unable to reproduce
2019-03-27 15:31 atrol Note Added: 0061788
2019-04-13 17:59 atrol Status resolved => closed