View Issue Details

IDProjectCategoryView StatusLast Update
0025696mantisbtadministrationpublic2019-04-25 18:42
Reporterdfranco Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025696: Cannot delete global category even if no bug report is using it
Description

Hello,

I'm trying to delete a category defined globally and get the error message below

<pre>
APPLICATION ERROR #1505

Category "Website" cannot be deleted, because it is associated with one or more issues.
Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.
</pre>

Please note that one of our project in Mantis have a "local" category with the same name.
They're bug reports which are categorized with the project category.

The "Inherit Global Categories" checkbox is uncheck for that particular project.

If I list all bug report using that category, the list is empty.

Thanks for your help.

TagsNo tags attached.

Activities

dregad

dregad

2019-04-16 08:10

developer   ~0061943

This message is only displayed if there are issues attached to the given category ID.

There could be linked issues in other projects, or private issues that you do not have access to.

Issue History

Date Modified Username Field Change
2019-04-16 06:17 dfranco New Issue
2019-04-16 08:10 dregad Assigned To => dregad
2019-04-16 08:10 dregad Status new => resolved
2019-04-16 08:10 dregad Resolution open => unable to reproduce
2019-04-16 08:10 dregad Note Added: 0061943
2019-04-25 18:42 atrol Status resolved => closed